What are the minimum requirements for running RoboFont?



  • Hi,

    I have a MacBookPro11,1 with a 2,6GHz processor and 8GB RAM and RoboFont feels a little slow or janky when just open a glyph and panning around with the trackpad, doesn't feel fast, precise and responsive like FontLab VI or Glyphs. And “Mechanic 2” gives me the spinning beachball. I wonder if my little machine here is just too old?

    Oh, and I am running the trial version of RoboFont 3.1 and 4 extensions:

    1. Curve Equalizer
    2. Glyph Nanny
    3. Red Arrow
    4. Scaling Edit Tool

    Thanks.


  • admin

    hi,

    I use an old MacBook Air (1,7 GHz / 4 GB) and everything works just fine…

    which versions of macOS and RoboFont are you using?



  • I’m using macOS 10.14 Mojave.


  • admin

    @d7yrr ok. as I suspected 🙂

    there’s an issue with the latest build in macOS Mojave; @frederik is looking into it. a warning for Mojave users has been added to the Downloads page.

    please try using one of the previous builds – that should fix the performance problems you are experiencing.

    thanks for reporting it. let us know if you still have any problems.


Log in to reply
 

Looks like your connection to RoboFont ● Forum was lost, please wait while we try to reconnect.