SOLVED Sorting issue

  • After having run Glyph Builder on particular font, I can not seem to manually move individual glyphs in the main glyphs window. Visually it shows that I've "grabbed" the glyph, and I get the correct graphics for where I want to move it to, but when I "let go" of the glyph it just moves back to where it was. I restarted RoboFont in case it needed to clear something after the Glyph Builder operation, but no joy. Other fonts that I have open at the same time are not having the same issue. Cheers for any help!

  • Marking this as "solved" for now, let us know if the problem persists!

  • I'm not sure if it is or not. After shutting down my computer completely overnight the issue is not there today. As I mentioned, I was hoping for that result by just closing RoboFont and restarting it, but I guess a full computer shut down was necessary to clear whatever transient issue it was. The only thing I can say was that it only occurred to one open font, out of four that concurrently open, which I had run a decent sized Glyph Builder session on.

  • admin

    is this reproducible?

Log in to reply