SOLVED Point coordinates disappear at random

  • I’ve been having this issue for a long time now; it happens with all my UFOs. When I add a new shape in the glyph window (it’s not always the same number of shapes) eventually, the point coordinates disappear and the ruler tool no longer displays any information.

    I’ve tried launching in safe mode, uninstalling and reinstalling RF, but nothing seems to make a difference.

    I have a little video Here that shows the issue.

  • hey james! any traceback appearing in the output window?

  • Nevermind, it just happened again while in Safe Mode.

  • It seems like it’s an extension. I’ll go ahead and install them one by one and see what happens. All my extensions are installed via Mechanic so I’ll reply when I find the culprit.

  • admin

    does the disappearing of coordinates happens when you have no extensions installed? launch RoboFont with shift down to start up in safe mode, no external parts are installed.

  • Thank you, that seems to fix it most of the time.

    I still have an issue where, after working for a while, eventually points will stop displaying and the ruler will no longer work. This seems to happen more frequently when I have a few UFOs open.

  • admin

    There is a preference to limit the amount of coordinates to show, look up glyphViewShowCoordinatesLimit in the Preference Editor.

  • I forgot to add: it also happens in UFOs created by other people on other machines.

Log in to reply