SOLVED RoboFont 3.2b won’t launch!!!

  • I installed an extension that I'm working on.
    I missed one thing: in the main script, that should launch with RoboFont I'm importing module, that also imports the main script.
    I don't know if it was a reason, but now I cannot open the RoboFont at all.
    I think I've tried everything: I deleted all the files related to robofont in application support folder, deleted preferences from library folder. Reinstalled RoboFont more than 10 times, nothing.

    I Don't know what to do, please help me!!

  • Yeah, I did that.
    But I had to use Time Machine. I think that the problem wasn't related to the extensions after all. At least directly.
    Something tells me that I messed up with ufo file, and that is the reason why RF crashed in the first place.
    Since then RF was trying to retrieve the ufo files that were open before the crash. It created the loop, where RF was crashing every time while it was opening.

  • admin

    did you try to remove your extension from <user>/Library/Application Support/RoboFont/plugins ?
    removing the erroneous extension should fix your problem

Log in to reply