Moving on curve point while previewing not working

  • For some reason when I press ' ` ' to preview the glyph, and then select the on curve point and hold 'option' to move the point, it jumps between glyphs with the left/right arrow and layers with the up/down arrow. Here is a video.

    I've tried changing the preview from ' ` ' to other keys and it still happens. I've also tried older versions of Robofont. There isn't any other shortcut I can see in Robofont or at the OS level that would be interfering with this.

    Any idea? Thanks in advance!

  • admin

    When the preview key is pressed + alt the left/right arrows keys will jump to the next glyph, and up/down will loop through all the layers. This seems to be undocumented...

  • @daniel I'll check that extension out, thanks!

  • I think this has nothing to do with the toggle preview button but rather with you holding down the option key. I see the same behaviour.
    I’m not sure where or how to change it, a workaround could be an extension called scale edit (I think). It’s not 100% the same Funktion as holding down the option key, but it works while you’re in preview mode.

Log in to reply